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Step-by-Step

Publishing Electronic
Portfolios using
Adobe Acrobat 5.0

© 2002, Helen C. Barrett

Here is the process we will use to publish a digital portfolio using Adobe Acrobat.

The portfolio will include the following components:

A Cover Page for the portfolio
Include a Picture or graphic
Include an Introduction to the Viewer (an overall reflection on the portfolio)

A Table of Contents

This page will contain link to various Artifact Cover Sheet(s)

Reflections on attainment of Standards (originally created in Word)

(optional) Artifact Cover Sheet(s) answering the following questions:
What? (First summarize the artifact and/or the experience)
So What? (Reflect on what was learned and how this leads to meeting goals)
Now What? (Address implications for future learning needed)

A collection of portfolio artifacts converted to PDF, after each Cover Sheet

Permission to print this document is only granted by
written agreement and is only for use by previous clients
and participants in workshops personally conducted by
Dr. Helen Barrett.  All other rights reserved.
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What to do? Here is the process we will cover:
Convert documents to PDF

Write brief reflection on each document using the Acrobat Notes tool
(To learn about annotating files, open ACROHELP.PDF, pp. 128-130 or see pages 12-14)
ACROHELP.PDF is activated by selecting Help Menu -> Acrobat Help.

In Word or PowerPoint (or your favorite application…it doesn't matter)

Complete Artifact Cover Sheets OR
Complete Standards Reflection document

Create a Cover Page and a Table of Contents for your portfolio

Write your overall reflection on the portfolio.

Convert all of these documents to PDF.

In Acrobat

Merge documents into one PDF file

Scan documents directly into Acrobat (optional)

Create bookmarks for navigation

Link documents to Artifact Cover Sheets (optional)
Link Artifact Cover Sheets to Table of Contents

Create a summary of the Notes reflections and insert into document

Link movies into Acrobat document
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Constructing a PDF Document
To create a PDF document – Windows (Acrobat Help p.32)

If Microsoft Office is installed, there is a macro (Adobe PDFMaker 5.0) that allows you to create
Adobe PDF files from within Microsoft Office using the new Acrobat Menu.

To create a PDF file from another software package:

1. Choose File > Print.

2. Choose Acrobat Distiller from the list of printers, give the new document a name,
and determine where you want to store the file.

3. Click Print or OK.

To create a PDF document – Macintosh System 8.6+
Create Adobe PDF (from Acrobat Help p.33)

1. Start your application, and open the document to be converted to a PDF file.
2. Select File Menu ->Page SetUp
3. From the Printer pop-up menu, select Create Adobe PDF. Close the Page Setup dialog box.

4. Choose File -> Print. (In the Printer menu, verify that the printer is Create Adobe PDF and that the
destination is File). In the Job Options pop-up menu, choose Print, Press, Screen, or eBook. For
information on Job Options, see “Setting job options” on page 46 of the Acrobat Help file.

5. Select the destination directory, enter a name for the PDF file, and click Save.
6. The PDF file is created, and you are returned to your application.

Another option is to drag your document over the Create Adobe PDF
printer icon on your desktop (that icon is created the first time you do step
3 above). The application that created the document will be activated
along with the Print dialog box with the Create Adobe PDF printer selected.
Select the required job options, set the view preferences, and click Print.

To create a PDF document – Macintosh OS X – Preview
By far, the easiest way to create a PDF file is with the Print Preview option
in OS X. In any application, go to the File Menu -> Print. Click the
Preview button. A PDF file will be generated. You may view that file in
either the Preview or Acrobat program. Rename the file and Save it in the
appropriate location.
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To create Pages from Image files
1. From within Adobe Acrobat, select File Menu ->

Open as Adobe PDF …
2. Select the images using the Shift (contiguous) or

Command keys and click Open.
3. If there is a document open, Acrobat will give the

following option: Otherwise, the image(s) will open in
a new file.

To create a PDF document – Acrobat Distiller:
1. Start your application, and open the document to be

converted to a PDF file.
2. Choose a laser printer (or Postscript Printer) as your

preferred printer
3. Choose File Menu -> Print and click File (rather than

Printer)
4. Select the destination directory, enter a name for the

Postscript file, and click OK.
5. The Document Info dialog box may appear. Click OK.
6. A Postscript file is created, and you are returned

to your application.
7. Open the Acrobat Distiller.
8. Select File Menu -> Open and navigate to the file you just

created (or drag the PostScript file over the Distiller Window.
9. The Progress window will show the status of the conversion to a PDF file. When finished, the

PDF file will show up in the same window as the Postscript file.
10. Open the PDF file, check to see if the conversion has been successful, and throw away the

Postscript file.
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 Inserting Pages
1. Choose Document Menu -> Insert Pages.
2. Select the document to insert, and click OK.
3. Select the Location: Before to insert the document before

the specified page. Select the Location: After to insert the
document after the specified page.

4. Specify the page before or after which the document is to
be inserted (or select First or Last page).

5. Click OK. The document is inserted at the location you
specified.

Deleting pages (Menu)
1. Choose Document Menu -> Delete Pages.
2. Enter the page range to be deleted; then click OK.

You cannot delete all pages; at least one page must remain.

Replacing Pages (Menu)
1. Open the PDF document you want to modify.
2. Choose Document Menu -> Replace Pages
3. Select the document containing the replacement pages, and click Select.

The Replace Pages dialog box appears.
4. Under Original, enter the pages to be replaced in the original document.
5. Under Replacement, enter the first page of the replacement page range, and then click OK.

The last page is calculated by the number of pages to be replaced in the original document.
There must be a one-to-one correspondence of pages.

Editing Content
There are two different ways to touch up the document once it is converted to PDF: Touch Up
Text Tool or Touch Up Object Tool. These tools should be used to make small changes to a page.
For major corrections, go back to the original document, make the changes, convert to PDF, and
replace the page(s).

Touch Up Text
1. Select the touch-up tool TT and select the text you want to change. (You can edit only one line

of text at a time.)
2. Type in new or corrected characters.
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Formatting text  - To change the font, size, and color:
1. Select the touch-up tool TT and select the text you want to change.

2. Choose Tools Menu -> TouchUp -> Text Attributes, and click the
Font tab.

3. Choose from the following options:
• Choose a font from the font menu.
• Enter a point size in the left box.
• Choose a color for the outline of the character
• Choose a color to fill the body of the character

Cropping Pages
1. If you are not in Single Page layout, choose View Menu ->

Single Page or select Single Page from the page dimension box
in the status bar. (You can crop pages only in Single Page layout.)

2. To remove extra white space around your images or Powerpoint
slides, select Document Menu -> Crop Pages. Margin sizes are
displayed in the page units set in General Preferences.

3. Select the Remove White Margins (which will shrink the
margins to the existing content) OR use the arrow to adjust the
margins OR type in the appropriate margins.

4. When you are satisfied with the new margins, select the Page Range (all or single page or
range of pages).

5. Click OK. The Crop Pages dialog box closes, and document pages are displayed with the
new margins.

Navigation
Creating Bookmarks for Navigation
1. Navigate to the page or view that will be the

destination for the bookmark.
2. Open the Navigation Pane with the icon on the

Menu Bar and select Bookmarks.
3.  Select New Bookmark from the Bookmarks menu

(click on the arrow to bring out the pop-up menu)
4. Type in the text for the bookmark in the left

window. Shortcut: Highlight text with the Text
Select Tool, and then select New Bookmark. The
highlighted text becomes the text of the bookmark.
(See ACROHELP.PDF pages 91-95)

See ACROHELP.PDF pages 93-94- for information on editing and deleting bookmarks.
See ACROHELP.PDF page 94 for information on creating a bookmark hierarchy.
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Using the Navigation Pane -
Thumbnails

The navigation pane is a frame that opens on the left side of
the document, with four different palettes: Bookmarks,
Annotations, Thumbnails, Signatures.

The Thumbnail menu is opened by the arrow on the upper
right corner of the navigation pane, immediately under the
Open/Close icon.

Opening a PDF file with
Navigation Pane showing

Select File Menu -> Document Properties -> Open
Options… and fill in the settings to open the file with
either the Bookmarks or the Thumbnails showing.  Click
OK and save the PDF file. Close the file and open it
again to see the Navigation Pane open.,

Copying and Moving Pages using Thumbnails
1. To select thumbnails: Select the thumbnail for the page by clicking the page number box;

Shift-click or drag a box around thumbnails to select multiple thumbnails. A black rectangle
appears around selected page(s).

2. To deselect thumbnails: Click outside a black rectangle to deselect all thumbnails. Shift-click
the page number box to deselect one of multiple selected thumbnails.

Copy pages from one document to another - thumbnails
1. Display thumbnails by showing

Thumbnails in the Navigation Pane.
Overlap windows so that the "donor page"
is on top of the "target" page and both sets
of Thumbnails appear on the screen.

2. Select one or more thumbnails to copy, and
drag them into the thumbnail area of the
target document. A page icon containing a
plus sign appears at the tip of the pointer,
and a black bar appears above or to the left
of the new position.

3. When you release the mouse button, the
copied pages are inserted and all
subsequent pages are renumbered.

Donor Page on
top and
overlapped to
the right with
both sets of
Thumbnails
showingTarget

Page
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Deleting pages using the Thumbnails
1. Show the thumbnails in the document
2. Click on the number of the page to be deleted. A box should appear around the page.
3. Press the Delete key. The page should disappear.

Replacing Pages using thumbnails
1. Open two PDF documents. Display thumbnails by showing Thumbnails in the Navigation

Pane. Overlap windows so that the "donor page" is on top of the "target" page and both sets
of Thumbnails appear on the screen (see above).

2. Select one or more thumbnails to copy, and drag them to the thumbnail area in the target
document. When the pointer is directly over the page number box of a thumbnail, the pages
to be replaced are inverted.

3. Release the mouse to replace the inverted pages.

Creating Hypertext Links for Navigation
Links are created on the document page with the link tool. Links can be visible or invisible;
however, when you click the link tool in the toolbar, all links in the document are temporarily
displayed.

To create a link:
1. Go to the section of the document you want to link to a new destination or action.
2. Click the link tool, or choose Tools Menu > Link. The pointer becomes a cross hair (+), and

all links in the document—including invisible links—are temporarily visible.

3. Drag the mouse to create the rectangle.
4. When you release the mouse button, the link rectangle and the Create Link dialog box appear.
5. In the Create Link dialog box, choose Visible Rectangle or Invisible Rectangle to indicate

whether the link rectangle should be visible when the link tool is not selected. (By default,
links are visible.)

6. Choose one of the following actions:
To link to an area in the open document or to another PDF document, choose Go To View as
the action type, then navigate to the destination view in the active document or another PDF
document. You can use the toolbar, status bar, or scroll bar to refine the destination view
while the Link dialog box is open. You can also change the Magnification in the lower
section.

7. Click Set Link.
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Types of Actions
There are a variety of actions that can be created through the
Create Link window. The most appropriate actions for portfolios
are:

• Open File, which allows you to link to artifacts that many
not be in Acrobat format.

• World Wide Web Link, which allows you to send a
command to your web browser to open a web page.

• Sound and Movies will be discussed later.

See ACROHELP pages 257-264 for more information about links.

Editing links
1. You can delete or resize the link rectangle or use the Edit Menu -> Properties dialog box to

change the appearance or destination of the link.
2. Changing the properties of a link changes them for the selected link only and does not affect

the properties of any new links you create.

Adding Multimedia to Acrobat
Adding movies (For more detail, see ACROHELP.PDF pages 176-177)

1. Click the movie tool in the toolbar.

2. Draw a rectangle around the location on the screen that will become a "hot spot" that will
play the movie when clicked.
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3. In the Movie Properties dialog box, Choose… a movie file.

4. Set the clip properties.
- Decide whether you want to show a Movie Poster (image of the first frame)
- Player Options (recommended to Show Controller)
- Border Appearance

5. Click OK to add the pointer to the clip.
Movie clips can also be played from links, bookmarks, form fields, and page actions.

Inserting Sound into a Link (See ACROHELP pages 178-179)
(recommended for small sound files)

The sound becomes part of the Acrobat file, which can make the file very large. For large sound
files, it is recommended to create a QuickTime sound-only movie and insert as shown above as a
movie.
1. Select the Link Tool on the Menu Bar
2. Draw a selection to create a "hot spot" that will play the sound when clicked.
3. Select Sound Action Type
4. Insert sound file to play when the "hot spot" is clicked. Sound files need to be in AIFF or

WAV format.

Adding Reflective Statements with Comments Tools
One of the features of Acrobat that makes the program ideal for
portfolios is the capability of the program to add comments to a
document using several different types of annotation tools.
Notice three types of annotation and markup tools available on
the tool bar—annotation, graphic markup, and text markup,
each with a hidden tool menu. Below are the types of
annotations that can be selected from the Annotation tool. Once
annotations are made, a summary PDF file can be created with
all of the annotations summarized by page number and with
text of all written notes.
(See ACROHELP.PDF pages 129-134)

Annotating documents - "Notes Tool" 
1. Select the first icon (looks like a note pad with dog-eared corner).

The pointer turns into an icon that looks like this:
2. Click the mouse at the location where you want the note to

appear. A note icon appears on the page, and a small window opens, where text can be
written

3. The small window can be closed and only the icon appears on the page.
(See ACROHELP.PDF page 130)
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Annotating documents - text annotation tool
1. Select the second icon (a T with a plus sign)

The pointer turns into an "I-Beam" that looks like this:
2. Draw a box in the appropriate size and at the location where you

want the text note to appear and start typing. The text should wrap
in the box you defined.

3. You can modify the look of the text by selecting the text box created by the annotation tool
and selecting Edit Menu -> Properties.
(See ACROHELP.PDF pages 130-132)

Annotating documents - audio annotation tool
1. Select the third icon (looks like a speaker)

The pointer turns into a small speaker that looks like this:
2. Click the mouse where you want the icon to appear. The following

window will appear:
3.  Click the Record button when you are ready to record,

click Stop when you are finished, click Play to review
what you have recorded, click Save when you are
finished.  You may also upload a pre-recorded file by
selecting the Choose button.

4. Double-click on the speaker icon to hear what you have recorded.
(See ACROHELP.PDF page 132)

Annotating documents - stamp annotation tool
1. Select the fourth icon (looks like a stamp)

The pointer turns into a small stamp that looks like this:
2. Click the mouse where you want the stamp to appear.  The latest stamp used appears on the

page. Click on the stamp and select  Edit Menu -> Properties to change the image on the
stamp. In addition to the standard stamps, there are faces, pointers and words, and you can
change the annotation author's name in this window as well.

3. Double-click on the stamp, and a note window opens that can contain text.
(See ACROHELP.PDF pages 132-134)

Annotating documents - graphic markup tools
1. Select the appropriate graphic markup tool from the Tools menu:

Pencil Tool, Rectangle Tool, Ellipse Tool, Line Tool.
2. Using the mouse, draw the appropriate shape on the screen. Click

on the shape and select Edit Menu-> Properties to change the
color and thickness of the line.

3. Double-click on the lines, and a note window opens that can
contain text. (See ACROHELP.PDF pages 135-136)
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Annotating documents - text markup tools
1. Select the appropriate text markup tool from the Tools menu:

Highlight Text Tool, Strike Through Text Tool, Underline Text Tool.
2. Click and drag across appropriate text on the page.
3. Double-click on the highlighting, and a note window opens that can

contain text. (See ACROHELP.PDF page 137)

Summarizing Comments (Annotations)
All of the annotations in the document can be summarized with page numbers and the complete
text of all annotations. This file can be saved or inserted into the existing document.
1. Choose Tools -> Comments -> Summarize  to create a new PDF file.
2. Save as a separate file or insert into old document using Thumbnails.

(See ACROHELP.PDF page 140)

Digital Signatures
For assessment purposes, a document could contain a digital signature. The following is from
ACROHELP.PDF:. For further information about Digital Signatures, see ACROHELP.PDF
pages 195-208.

A digital signature, like any other signature, identifies a person or entity signing a document. Digital signatures in
Acrobat offer significant advantages over traditional signatures on paper. Each digital signature stores information
behind the scenes about the person signing and about the exact state of the document when it was signed. When
you view a signed document in Acrobat, you can validate its signature to confirm the identity of the signer and to
verify that the document has not been altered since it was signed.

Issues Translating PowerPoint Files to Adobe Acrobat
There are special issues with translating PowerPoint files on the Macintosh.

1. On the Macintosh, just before using the PDFWriter, select File Menu -> Page Setup… and select
the Landscape view. Then, click the Options button and select Landscape again.

 
2. Use common fonts (i.e., Times, Helvetica, etc.), since Acrobat doesn’t always translate all

characters as shown on the screen.

3. If you want to use fonts that won’t translate, save the PowerPoint slides as JPEGs, and Import
these separate image files (one for each slide) into PDF (see previous page). The files will be
much larger, and will contain bit-mapped images of the fonts, rather than searchable text, but
works if the visual display is more important that the content. Don’t plan to expand these pages
beyond 100% view, since the text will become “jagged” or pixelated.

4. Don’t use fancy Transitions or Hyperlinks in PowerPoint. Do those in Acrobat once the file is
converted.

5. With a lot of graphics, or certain templates, printing with the PDFWriter doesn’t work well. Use
the Print-to-File and Acrobat Distiller process.



Publishing Electronic Portfolios Using Adobe Acrobat 5.0 •  Step-by-Step Instructions   13

Converting Web Pages to Acrobat
Using Open Web Page in Acrobat Version 5.0

(See ACROHELP pages 69-81)
1. Select File Menu -> Open Web Page
2. Type in URL (or Paste from Clipboard). The web page

should open in an Acrobat window.
3. Open File -> Preferences -> Web Capture

preferences to open in Acrobat
Continue to click on Web links to download pages into
PDF document (the hand pointer is blank over those
links that are already part of the document, and contains
a "+" for links to pages that are still to be downloaded.

Security Settings
You can save a document with certain security settings to prevent certain actions: Printing,
Changing the Document, Selecting Text and Graphics, and Adding or Changing Notes and
Form Fields.

1. Select File Menu -> Document Security…

2. Change Security: None to Security: Standard
(see right) and another window will immediately
open (see below).

3. Type in a password to change the security
options, and check the items you don't want to
allow. You can also require a password to open the document.

4. Click OK. You will be asked to confirm
the password(s). The Save As… window
will appear again with the Security:
Standard option checked.

5. Click Save. Be sure to keep a backup
version without the Security Options, just
in case you forget the password!
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 Scanning directly into a PDF
Document

If you have a scanner connected to your computer, you may be able to
capture a document directly as a PDF file, either as a new file or to
add to an existing document.

What software you need to scan:

The scanner software comes with Photoshop Plug-Ins (a small piece
of software that controls the scanner), that can be used within
Acrobat. Locate the appropriate plug-in, either in the software that
came with the scanner, or from the Import/Export Folder inside the
Plug-Ins Folder which is in the Photoshop Folder. (Be sure to make a
copy of the file, not just move it from the Photoshop folder to the
Acrobat folder.)

Place the scanner plug-in into Plug-Ins Folder which is inside the
Scan Folder which is in the Adobe Acrobat Folder.

How to Scan:

1. Run the Acrobat Program.

2. Select the File Menu -> Import -> Scan…

3. From the window that opens,
select the Device (if necessary),
the format of the original (Single
sided or Double sided) and the
Destination (the Current
Document if one is open) or a
New Document.

4. Select Scan.

5. The Scanner Plug-In window
will open. Follow the normal process for scanning (select
resolution, other settings, click Preview or Scan.

6. Once the scanning is complete, the
software gives you the choice to scan
another page into the current document
or click Done.
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Adobe Acrobat Quick Reference
Acrobat Window

Tool Bar
Hand (Selection) Tool

Zoom In/Out (Magnification) Tool
Text Select Tool

Graphic Select Tool
Annotation Tools

Markup Tools  (See Comments Section above))
Highlight Text Tool

Spell Check
Digital Signatures

Movie Tool
Link Tool

Article Tool
Crop Tool

Form Tool
Text
Touchup
Tool
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Adobe Acrobat 5.0 Menus


