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Step-by-Step

Creating Electronic
Portfolios using
Microsoft Word and
Excel
The Reflective Portfolio document will include the

following:
A Cover Page for the portfolio - Include a Picture or graphic

A Table of Contents - This page will contain links to each Standard

An Introduction to the Reader which serves as an overall reflection on the
portfolio.

A list of standards, each with reflections on the following questions:
• Evidence/Artifacts  (What? - A list of artifacts and/or experiences

that support the reflection). Hypertext links may be made to the
individual documents.

• Reflection (So What? -Reflect on what was learned and how this
leads to meeting the standards)

• Future Learning (Now What? - Address implications for future
learning needed)

In addition, a collection of portfolio artifacts will be stored in the same
folder as the Portfolio Reflections document. A list of those artifacts will
be made in Excel, with hyperlinks to the appropriate items.

Permission to print this document is only granted by written
agreement and is only for use by previous students, clients and
participants in workshops personally conducted by Dr. Helen
Barrett. All other rights reserved.
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What to do? Here is the process we will cover:
Collect the documents in electronic form and store in a single folder

Write brief reflection on each document using Insert Menu -> Comment
command OR include a database that contains a list of your artifacts and your
reflections.

Create a list of the artifacts you have collected using an Excel Spreadsheet
(or a database, or a Table in Word). An Excel template (Artifacts-at-a-glance.xls) is
available. [Page 4]

• Enter the names of the artifacts
• Hyperlink to the documents.
• Set up columns for each of the standards to be demonstrated (or use template)
• Decide which standards the artifacts demonstrate and place a mark in the

column under each standard.
• Create a comment in the field that explains your rationale for selecting this

standard.

Create the Reflective Portfolio in Word
• Open a new Word document (or use a document that lists the standards

that you want to use as the framework for this portfolio). [Page 5]
• Insert the Standards to be used in your reflections  (or use a template).
• Use Outline View of Word to create headings for each standard which show in the

Document Map (left window), becoming "bookmarks" for navigation  (select the
View Menu -> Outline Layout)  [Page 5-6]

• In the Outline View, at the beginning of the document:
• Create a heading for a Cover Page for your portfolio
• Create a heading for a Table of Contents for the Portfolio
• Right after the Table of Contents, create a page to write an introduction,

which is your overall reflection on the portfolio.
• Use the Style Menu to force page breaks for each Level 1 header [Page 7]
• Under each standard, include three paragraphs and headers: Evidence, Reflection,

Direction or Future Learning Goals [Page 8]
• Identify the artifacts from the Excel spreadsheet for each standard
• Write Reflections and Future Learning Goals for each standard
• Create Hyperlinks to Artifacts [Page 9]
• Create a Table of Contents for the Portfolio with links to each section [Page 8]
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Stage 2 - Collecting the Artifacts -
The Working Portfolio

Hints on collecting your Artifacts:
• Interject personality into the portfolio design.! Use some of the graphics

capabilities of the format, fonts and Word Art to add style and flair to the
portfolio.

• Identify the portfolio artifacts (examples of your work, hopefully in electronic
form) or experiences you have that demonstrate that you have met this standard.
Store them in a single folder on a hard disk, server or the Internet. (See
References for more details on Storage)

• You might create a separate list of all of the artifacts that you have collected and
how they might demonstrate your competency. Setting up a database or a table to
organize the information about the artifacts is another strategy. (See Portfolio at a
Glance template and Excel section below)

• Some authors recommend that reflections be written for each artifact, to
explain why it is in the portfolio. Write a brief reflection explaining
about each artifact and why it should be included in your portfolio.

• On your hard drive, floppy disk or server, set up an electronic folder to store and
organize the artifacts (any type of electronic document).

• Use appropriate multimedia to add style and individuality to portfolio.
• Use a scanner (or camera) to digitize images
• Use a microphone and sound digitizing program to digitize audio

artifacts
• Use a video camera, digitizing hardware and software to digitize video

artifacts
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Create a list of your Artifacts in Excel
• Open an Excel Spreadsheet and name it “Artifacts.xls” (or use a prepared

template)

• Across the top row, identify the contents of each column:
o Artifact name
o Column for each standard being demonstrated

• List the artifacts down the first column (you may want to make that column
wider and the Standards columns narrower)

• Create hyperlinks to the artifacts

1. Highlight the cell you want to turn into a Hyperlink,

2. Select Insert Menu -> Hyperlink…

3. Click Select button and identify the file to be linked. Be
sure that the file is saved in the same folder as the Excel
document. Be sure only the file name shows in the file
name window (as shown)

4. Click OK. The text in the cell becomes colored and underlined.

5. To follow the link just created, Click in the cell. The document will open
(assuming the software is available)

6. To change the link in the cell, use the arrow keys to navigate to the cell, and
repeat Step 2 (Select Insert Menu -> Hyperlink…)
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Document
Map

Document Window

Navigation
Buttons

Stage 3 - Selection, Reflection & Direction -
The Reflective Portfolio

Set up the portfolio demonstrating
your chosen standards

• Open a new Word document and select
the View Menu -> Document Map. The
document will show a Document Map on
the left and a document window on the
right.

• Put a header on the document that will
appear on every page that shows your name and the name of the
group of standards you are demonstrating.

Copy the Performance Indicators into the document
• Cut and paste into the document (or use a template), putting each performance

indicator on a page by itself, using page breaks (Insert Menu -> Break). To
create a page break from the keyboard, type Shift+Enter keys simultaneously.
(or see alternative below)

Create Navigation Headings with the Outline View

   
Outline View Normal View with Document Map

From the Outline View, use the arrows in the upper left corner of the Outlining Toolbar
to create outline levels in the document.  The left arrow “promotes” the paragraph to a
higher level. The right arrow “demotes” the paragraph to a lower level. The double arrow
“removes” the outlining level. The numbers (1-7) reveal all the paragraphs up to that
level. Click on All to see the entire text.

  Promote Demote Remove
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Using the Document Map
According to the MS Word Help, the Document Map is a separate part
that shows an outline of a document's headings. You can use the
Document Map to quickly navigate around the document and keep track
of your location in it. The Document Map is automatically visible when
the View Menu -> Online Layout is selected, but may be displayed in
any view by selecting the View Menu -> Document Map, or clicking
on the Document Map button on the Menu Bar.

In the Document Map, click on the heading you want to view. The heading in the
Document Map is highlighted to show your location in the document. If the
description in the Document Map is cut off, simple rest your pointer over the
heading, and the entire heading will appear.

If you have two or more levels of headings, they will show in a hierarchy with a
black triangle in the Document Map. Clicking on the triangle will hide and show the
sub-headings.

For further information, consult the Microsoft Word Help files, using search terms
“Document Map” and “Outlining”

Document Map button
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Using the Style Menu
• Use the Format Menu -> Style… to change the format style for each Heading

level. Every paragraph assigned a Heading Style will share the same formatting
unless changed.

Select Font to change the font
for a paragraph.

Change the Paragraph Style to Create Page Breaks
Be sure you have selected only the Heading 1 Style!

Select Paragraph Format and select the Line and Page
Breaks tab.

Click on the Page break before button.

Click OK twice and Apply.

Every paragraph that has been designated a Heading 1 in
the Outline will now be on a page by itself when you
view the document in Page Layout View
(or Print Layout in Windows)
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Write Reflections on each Standard
• Under each standard, include three paragraphs headers: Reflection, Evidence, Direction

or Future Learning Goals.
• Write a reflection for each standard that explains how you think you are progressing

toward achievement of this standard. In other words, how you think you have
accomplished this standard.

• List the artifact that constitute the evidence that supports your reflections.
The portfolio becomes a lifelong learning tool, when we
take these reflections and set goals for future learning.

• For the performance indicator, write a statement about what you still need to learn in this
area, setting some reasonable goals for yourself so that you can achieve this standard.

NOTE: To save space, the screen examples shown here do not have these reflection
paragraphs completed.

Create a Table of Contents
When you have completed all of the reflections, you will want to add a Table of Contents

• Go to the Table of Contents Page (and press the return key at least once to create
space for the Table to be placed)

• Select Insert Menu -> Index and Tables…  and select the Table of Contents
tab. Use the Outline levels to determine how much detail will show.
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Stage 4 - Add hypertext links -
The Connected Portfolio

Word processing programs allow hypertext links to be able to navigate
around the document or to open files created by other programs. Microsoft
Word uses the Hyperlink... command under the Insert Menu. Select a
file (or a bookmark within the same file). It is recommended that you
organize all files within the same folder before making these links.
This approach works well with files created with the same software (e.g.,
Word) but can be problematic if a variety of software packages are used to
create the various artifacts. It becomes necessary to have all of software
available to open files created by these different programs, which the
primary audience for your portfolio might not have (i.e., Inspiration,
HyperStudio).  To overcome this problem, all documents could be
converted into a universally-readable format, such as Adobe Acrobat.

1. Highlight the text you want to turn into a Hyperlink.

2. Select Insert Menu -> Hyperlink…

3. Click Select button and identify
the file to be linked. Be sure
that the file is saved in the same
folder as the portfolio
document. Be sure only the file
name shows in the file name
window (as shown)

4. Click OK. The text becomes
colored and underlined.

5. To follow the link just created,
Click on the Underlined colored
text.

For further information on using Microsoft Word, consult the Help files and the
Microsoft tutorials at
http://www.microsoft.com/education/tutorial/classroom/o2k/word.asp
(Windows Office 2000) or
http://www.microsoft.com/education/tutorial/classroom/o98/default.asp
(Macintosh Office 98).
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Scanning directly into a Microsoft Word 2001
Document

If you have a scanner connected to
your computer, you may be able to
scan directly into a Word document
(Office 2000 or MacOffice 2001).

How to Scan directly into
Microsoft Word:

1. Select the Insert Menu ->
Picture -> From Scanner or
Camera…

2. From the window that opens,
select the Device (if necessary).

3. Click  Acquire.

4. The Scanner Plug-In window will
open. Follow the normal process for
scanning (select resolution, other
settings, click Preview and/or Scan.

5. Once the image is scanned, it will
be automatically placed in the
document. Select the image, and use
the Format Menu -> Picture to
adjust how the text wraps around
the picture.


