Step-by-Step

Creating Standards-Based
Electronic Portfolios using

Microsoft Word and Excel*

*Windows Version

The Reflective Portfolio document will include the following:
A Cover Page for the portfolio - Include a Picture or graphic
A Table of Contents - This page will contain links to each Standard

An Introduction to the Reader which serves as an overall reflection on the
portfolio.

A list of standards, each with reflections on the following questions:

* Evidence/Artifacts (What? - A list of artifacts and/or experiences that
support the reflection). Hypertext links may be made to the individual
documents.

* Reflection (So What? -Reflect on what was learned and how this leads to
meeting the standards)

* Future Learning (Now What? - Address implications for future learning
needed)

In addition, a collection of portfolio artifacts will be stored in the same folder as
the Portfolio Reflections document. A list of those artifacts will be made in Excel,
with hyperlinks to the appropriate items.

What to do? Here is the process we will cover:

Collect the documents in electronic form and store in a single folder
Write brief reflection on each document using Insert Menu -> Comment command
OR include a database that contains a list of your artifacts and your reflections.

Create a list of the artifacts you have collected using an Excel Spreadsheet (or a
database, or a Table in Word). An Excel template (Artifacts-at-a-glance.xls) is available.
[Page 3]

* Enter the names of the artifacts

*  Hyperlink to the documents.

e Set up columns for each of the standards to be demonstrated (or use template)

* Decide which standards the artifacts demonstrate and place a mark in the column

under each standard.
* Create a comment in the field that explains your rationale for selecting this standard.
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Create the Reflective Portfolio in Word

*  Open a new Word document (or use a document that lists the standards that you
want to use as the framework for this portfolio). [Page 4]

* Insert the Standards to be used in your reflections (or use a template).

* Use Outline View of Word to create headings for each standard which show in the

Document Map (left window), becoming "bookmarks" for navigation (select the View

Menu -> Outline Layout) [Page 4-5]
* In the Outline View, at the beginning of the document:
* Create a heading for a Cover Page for your portfolio
* Create a heading for a Table of Contents for the Portfolio

* Right after the Table of Contents, create a page to write an introduction, which is your

overall reflection on the portfolio.
* Use the Style Menu to force page breaks for each Level 1 header [Page 6]
*  Under each standard, include three paragraphs and headers: Evidence, Reflection,
Direction or Future Learning Goals [Page 7]
* Identify the artifacts from the Excel spreadsheet for each standard
*  Write Reflections and Future Learning Goals for each standard
* Create Hyperlinks to Artifacts [Page 8]
* Create a Table of Contents for the Portfolio with links to each section [Page 7]

Stage 2 - Collecting the Artifacts
Hints on collecting your Artifacts:

Interject personality into the portfolio design.[C1Jse some of the graphics capabilities of
the format, fonts and Word Art to add style and flair to the portfolio.

Identify the portfolio artifacts (examples of your work, hopefully in electronic form) or
experiences you have that demonstrate that you have met this standard. Store them in a
single folder on a hard disk, server or the Internet. (See References for more details on
Storage)

You might create a separate list of all of the artifacts that you have collected and how
they might demonstrate your competency. Setting up a database or a table to organize the
information about the artifacts is another strategy. (See Portfolio at a Glance template and
Excel section below)

* Some authors recommend that reflections be written for each artifact, to explain
why it is in the portfolio. Write a brief reflection explaining about each artifact

and why it should be included in your
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* Use a scanner (or camera) to digitize 0| I KNP

images

* Use a microphone and sound digitizing program to digitize audio artifacts
® Use a video camera, digitizing hardware and software to digitize video artifacts
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Create a list of your Artifacts in Excel

Stage 3 - Selection, Reflection & Direction -

Set up the portfolio demonstrating your chosen standards

Open an Excel Spreadsheet and name it “Artifacts.xIs” (or use a

prepared template)

Across the top row, identify the contents of each column:

List the artifacts down the first column (you may want to make that
column wider and the Standards columns narrower)

o Artifact name

o Column for each standard being demonstrated

Create hyperlinks to the artifacts

1.
2.
3.

Open a new Word document and select the View Menu -> Document
Map. The document will show a Document Map on the left and a

Highlight the cell you want to turn into a Hyperlink,
Select Insert Menu -> Hyperlink...

Click Select button and identify the file to be linked. Be sure that
the file is saved in the same folder as the Excel document. Be sure
only the file name shows in the file name window (as shown)

Click OK. The text in the cell
becomes colored and underlined.

To follow the link just created, Click
in the cell. The document will open
(assuming the software is available)

To change the link in the cell, use the

arrow keys to navigate to the cell,
and repeat Step 2 (Select Insert
Menu -> Hyperlink...)

Insert Hyperlink
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document window on the right.
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demonstrating.
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Copy the Performance Indicators into the document

¢ Cut and paste into the document (or use a template), putting each performance indicator
on a page by itself, using page breaks (Insert Menu -> Break). To create a page break
from the keyboard, type Shift+Enter keys simultaneously. (or see alternative below)

Create Navigation Headings with the Outline View

. . . .
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From the Outline View, use the arrows in the upper left corner of the Outlining Toolbar to create
outline levels in the document. The left arrow “promotes” the paragraph to a higher level. The
right arrow “demotes” the paragraph to a lower level. The double arrow “removes” the outlining
level. The numbers (1-7) reveal all the paragraphs up to that level. Click on All to see the entire
text.
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Promote Demote Remove
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Using the Document Map

According to the MS Word Help, the Document Map is a separate part that
shows an outline of a document's headings. You can use the Document Map to
quickly navigate around the document and keep track of your location in it.
The Document Map is automatically visible when the View Menu -> Online
Layout is selected, but may be displayed in any view by selecting the View
Menu -> Document Map, or clicking on the Document Map button on the

Menu Bar.
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In the Document Map, click on the heading you want to view. The heading in the Document Map is
highlighted to show your location in the document. If the description in the Document Map is cut off,
simple rest your pointer over the heading, and the entire heading will appear.

If you have two or more levels of headings, they will show in a hierarchy with a black
triangle in the Document Map. Clicking on the triangle will hide and show the sub-headings.

For further information, consult the Microsoft Word Help files, using search terms
“Document 2Map” and “Outlining”

Document Map Button
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Using the Style Menu

* Use the Format Menu -> Style... to change the format style for each Heading level.
Every paragraph assigned a Heading Style will share the same formatting unless changed.

I -
Style [2]] Modify Style H
Skyles: Paragraph preview i . :
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Be sure you have selected only the Heading 1 Style! T — Line and Page Breaks
Pagination
. EED WIEN NEXE
Select Paragraph Format and select the Line and Page i % poge ook bafore

Breaks tab.

™ suppress line numbers

Click on the Page break before button. I” Don': hyphenate

Click OK twice and Apply.

Preview

Every paragraph that has been designated a Heading 1 in the
Outline will now be on a page by itself when you view the
document in Page Layout View

(or Print Layout in Windows) e | [ o | conee

Chasge tie Pardgragh Tl o Crears Page Breaka
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Write Reflections on each Standard

*  Under each standard, include three paragraphs headers: Reflection, Evidence, Direction or Future
Learning Goals.

®  Write a reflection for each standard that explains how you think you are progressing toward
achievement of this standard. In other words, how you think you have accomplished this

standard.
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* List the artifact that constitute the evidence that supports your reflections.
The portfolio becomes a lifelong learning tool, when we take these
reflections and set goals for future learning.
* For the performance indicator, write a statement about what you still need to learn in this area,
setting some reasonable goals for yourself so that you can achieve this standard.

NOTE: To save space, the screen examples shown here do not have these reflection
paragraphs completed.

Create a Table of Contents

When you have completed all of the reflections, you will want to add a Table of Contents
* Go to the Table of Contents Page (and press the return key at least once to create space
for the Table to be placed)
* Select Insert Menu -> Index and Tables... and select the Table of Contents tab. Use
the Outline levels to determine how much detail will show.

Cancel |

Options. ..

Modify... |

¥ show page numbers Show |evels:

¥ Right glign page numbers Tab leader:
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Stage 4 -

Add hypertext links -

The Connected Portfolio

Word processing programs allow hypertext links to be able to navigate around the
document or to open files created by other programs. Microsoft Word uses the
Hyperlink... command under the Insert Menu. Select a file (or a bookmark within the
same file). It is recommended that you organize all files within the same folder before
making these links.

This approach works well with files created with the same software (e.g., Word) but can
be problematic if a variety of software packages are used to create the various artifacts. It
becomes necessary to have all of software available to open files created by these
different programs, which the primary audience for your portfolio might not have (i.e.,
Inspiration, HyperStudio). To overcome this problem, all documents could be converted
into a universally-readable format, such as Adobe Acrobat.

1.
2.

Highlight the text you want to turn into a Hyperlink.

Select Insert Menu ->
Hyperlink...

Click Select button and
identify the file to be
linked. Be sure that the file
is saved in the same folder
as the portfolio document.
Be sure only the file name
shows in the file name
window (as shown)

Click OK. The text
becomes colored and
underlined.

To follow the link just
created, Click on the
Underlined colored text.

For further information on using
Microsoft Word, consult the Help files and the Microsoft tutorials at
http://www.microsoft.com/education/tutorial/classroom/02k/word.asp

Insert Hyperlink

Link ko File or URL:

|| ~|  Browss.. |
@)

Path: ‘«:Link to conkaining document =

Enter or locate the path to the document wou want ta link ko, TI%
ran be an Internet address (URL), a document on your hard drive,
or & documenk on your company's netwark,

Marmed location in File (opkional):

| Browse, ., |

W Use relative path for byperlink

IF wou want to jump to a specific lacation within the document, such
as a bookmark, 3 named range, a database object, or a slide
number, enter or locate that information abowve,

[ 1]

Cancel

(Windows Office 2000) or http://www.microsoft.com/education/tutorial/classroom/098/default.asp
(Macintosh Office 98).

Permission to print this document is only granted by written agreement
and is only for use by previous students, clients and participants in
workshops personally conducted by Dr. Helen Barrett. All other rights

reserved.
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